Opencaching.de

Die Plattform opencaching.de => Entwicklung => Thema gestartet von: dl8ndm-1 am 23. August 2012, 18:33:33

Titel: Bug entdeckt
Beitrag von: dl8ndm-1 am 23. August 2012, 18:33:33
Bitte notfalls in den richtigen Thread verschieben

Bei http://www.opencaching.de/viewcache.php?wp=OCEA09 funktioniert die Übersetzung des Hints mit dem Browser Opera 12.01 nicht. Es erscheint dann diese Fehlermeldung
Seite: viewcache
 Fehlermeldung: (1019) Entschuldigung, aber der angeforderte Cache existiert nicht.

Mit Mozilla geht es aber. Andere Browser habe ich nicht getestet.
Titel: Re: Bug entdeckt
Beitrag von: following am 23. August 2012, 18:54:54
Jo, da wird ein kaputter Link erzeugt - fällt nur auf, wenn man Javascript abgeschaltet hat (egal welcher Browser). Und die deutsche Übersetzung von "Decrypt" feht.

-> Todo #4625
Titel: Re: Bug entdeckt
Beitrag von: dl8ndm-1 am 23. August 2012, 19:00:01
Richtig...ich hatte vergessen daß Opera bei mir standartmäßig ohne Java-Skript läuft.
Titel: Re: Bug entdeckt
Beitrag von: following am 26. August 2012, 19:03:14
Ist korrigiert.
Titel: Re: Bug entdeckt
Beitrag von: dl8ndm-1 am 26. August 2012, 20:58:21
 :bounce: :supi: :respect: ;)
Titel: Re: Bug entdeckt
Beitrag von: Slini11 am 17. Februar 2013, 17:21:03
Ich bin mir auch nicht sicher, ob das hier der richtige Tread dafür ist, aber ich habe auch noch einen kleinen Optischen Bug entdeckt.
Der grüne Harken, der im Listing eines gefundenen Caches oberhalb der Minimap angezeigt wird, ist nun (zumindest in Firefox) nach unten gerutscht und liegt nun, abhänging vom Cache, auf der Karte bzw. auf dem Trennstrich.
Wollte das nur mal kurz anmerken :).
Titel: Re: Bug entdeckt
Beitrag von: following am 17. Februar 2013, 22:50:27
Hoppla. :)

Danke für den Hinweis, nun stimmts wieder. Evtl Strg+F5 oder so drücken um das Style Sheet neu zu laden.