Cachen auf opencaching.de > Geocaching-Tools

C:GEO field notes upload funktioniert nicht

(1/1)

wolkenreich:
Hallo,

meine im Verzeichnis cgeo/fieldnotes gespeicherten Datein sind "leer" und entsprechend steht beim direkten Upload von Fieldnotes auch "0 erfolgreich hochgeladen". Zuletzt klappte es am 5. August - ich mach eigentlich immer alles wie immer: offline Logs speichern unterwegs und die Offline Logs sind auch vorhanden. Aber die erzeugte Datei ist leer.

Ist der Fehler schon bekannt?

MfG
Wolkenreich

SammysHP:
Kann ich mit der aktuellen Nightly nicht reproduzieren. Könntest du dein Vorgehen bitte Schritt für Schritt beschreiben (genau aufführen, in welcher Reihenfolge du wo drauf drückst) oder ein Video machen? Bitte auch die Systeminformationen aus c:geo → über c:geo zeigen.

Schneller bekommst du übrigens eine Antwort, wenn du Fehler direkt in unserem Issue-Tracker auf GitHub meldest: https://github.com/cgeo/cgeo/issues

wolkenreich:
Ich hab erst jetzt deine Antwort gelesen, nachdem ich das Problem heute wieder hatte.

Also: nicht das generelle Hochladen macht Probleme, sondern der gesetzte Haken bei "Nur seit letztem Export". Als ich den Haken raus nahm, hat er hochgeladen. früher hat das immer so funktioniert wie es wohl sollte: eben nur die seit dem letzten Hochladen. Eventuell ist da die Abfrage um die Datumsabfrage kaputt.

SammysHP:
Sorry, auch ich schaue hier nicht allzu oft vorbei. ;)

Das Logdatum ist aber auch neuer bzw. liegt nach dem im Dialog angezeigten Datum? Dann sollte das in der Tat ein Fehler sein. Könntest du das dann bitte auf GitHub melden?

wolkenreich:
Sorry für die späte Rückmeldung. Es funktioniert jetzt wieder alles so, wie es soll. Ich weiß aber auch nicht, warum ich einst diese Probleme hatte.

Navigation

[0] Themen-Index

Zur normalen Ansicht wechseln