Autor Thema: Bug: Encoding der Schutzgebiete  (Gelesen 608 mal)

Offline Bananeweizen

  • Nano
  • **
  • Beiträge: 97
Bug: Encoding der Schutzgebiete
« am: 23. September 2017, 10:28:55 »
https://www.opencaching.de/viewcache.php?cacheid=175496

Zitat
Dieser Geocache liegt vermutlich in den folgenden Schutzgebieten (Info): FFH-Gebiet Swatzke und Skabyberge (Info), Landschaftsschutzgebiet M?ggelspree-L?cknitzer Wald- und Seengebiet

Sowohl im Text als auch den Links sind die Umlaute defekt. Ich vermute ein Encoding-Problem beim Import der Daten.

Offline teiling88

  • Moderator
  • Small
  • *****
  • Beiträge: 597
  • Vorstand & Entwicklung
Re: Bug: Encoding der Schutzgebiete
« Antwort #1 am: 23. September 2017, 12:13:13 »
Sowohl im Text als auch den Links sind die Umlaute defekt. Ich vermute ein Encoding-Problem beim Import der Daten.

Hab die betroffenen Datensätze korrigiert.

Vielen Dank für die Info!

Offline mic@

  • Vereinsmitglied
  • Large
  • *
  • Beiträge: 6216
  • oc-only Verstecker
Re: Bug: Encoding der Schutzgebiete
« Antwort #2 am: 23. September 2017, 12:14:10 »
Zitat von: Bananeweizen
Sowohl im Text als auch den Links sind die Umlaute defekt.

Also bei mir sieht es korrekt aus (siehe Bild).

Offline teiling88

  • Moderator
  • Small
  • *****
  • Beiträge: 597
  • Vorstand & Entwicklung
Re: Bug: Encoding der Schutzgebiete
« Antwort #3 am: 23. September 2017, 12:15:19 »
Also bei mir sieht es korrekt aus (siehe Bild).

Ich hab es ja auch gerade korrigiert :-D

Offline mic@

  • Vereinsmitglied
  • Large
  • *
  • Beiträge: 6216
  • oc-only Verstecker
Re: Bug: Encoding der Schutzgebiete
« Antwort #4 am: 23. September 2017, 12:28:48 »
Wow, warst Du aber schnell  8)
« Letzte Änderung: 23. September 2017, 12:33:35 von mic@ »