Autor Thema: automatisch archivierter Cache lässt sich nicht richtig reaktivieren  (Gelesen 648 mal)

Offline Flopsy2

  • Aktive User
  • *
  • Beiträge: 3
Hallo zusammen,
habe einen Cache der automatisch archiviert wurde.
Heute wollte ich ihn wieder aktivieren was aber nicht richtig funktioniert.
Ich konnte den Log setzen das er gesucht werden kann, und die Beschreibung ändern.
Alles andere kann nicht geändert, bzw. nicht gespeichert werden.
Ganz unten kommt der Hinweis: Der Cache muss vor Veröffentlichung versteckt werden.

Weis da jemand Rat?

Offline Slini11

  • Vereinsmitglied
  • Normal
  • *
  • Beiträge: 1150
  • OC-Only
Um welchen Cache geht es denn? Kannst du einen Link zum Listing / OC-Code posten?
Oder war der Cache nie aktiv?

Offline Flopsy2

  • Aktive User
  • *
  • Beiträge: 3
Das ist der Cache hier: SSB Haltestelle: Mineralbäder (reloaded)

https://www.opencaching.de/viewcache.php?wp=OC1116F

Der war mehrere Jahre aktiv. Dann haben wir einen virtuellen Cache draus gemacht.
Ein User hat uns dann auf einen Bauzaun dort aufmerksam gemacht, und wir haben ihn am 10.2.18.
vorübergehend deaktiviert.
heute haben wir endlich mal zeit gefunden uns das wieder anzuschauen

Offline Slini11

  • Vereinsmitglied
  • Normal
  • *
  • Beiträge: 1150
  • OC-Only
Die Fehlermeldung kommt dann, wenn du beim Versteckdatum ("Versteckt seit:") ein Datum angegeben hast, was vor dem Publish-Datum liegt.
Also in diesem Fall liegt der 13. November 2016 vor dem 27. Juli 2014. Versuche mal das Versteckt-Datum wieder auf ein Datum vor dem 27. Juli 2014 zu legen und schau dann, ob es klappt.

Offline Flopsy2

  • Aktive User
  • *
  • Beiträge: 3
Das war's  :)

Das Datum 13.11.2016 kam da aber irgendwie automatisch rein. Ich habe da nicht wissentlich was geändert.
Egal wie, Hauptsache es funzt wieder.
Ich danke Dir recht herzlich und noch einen schönen Feiertag (außer Du bist weiter nördlich zuhause)  8)
« Letzte Änderung: 11. Juni 2020, 15:41:54 von Flopsy2 »