Forum nicht erreichbar

Hier geht es um die technische Bereitstellung der Plattform - KnowHow im Bereich Virtualisierung und CentOS können sind hier sehr hilfreich
Antworten
Benutzeravatar
mic@
Vereinsmitglied
Vereinsmitglied
Beiträge: 6513
Registriert: 04.12.2009, 00:31

An die Technikabteilung (hallo bohrsty),
kannst Du Dir mal bitte unseren Forum-Server anschauen.
In letzter Zeit war er schon zweimal offline mit folgender Meldung:

# Connection Problems
# Sorry, SMF was unable to connect to the database. This may be caused by
# the server being busy. Please try again later. 
(Meldung vom 30.10.2017 um 22:11 Uhr)

Vielleicht findest Du was in den Logs...
THX, Mic@
Benutzeravatar
bohrsty
Administrator
Administrator
Beiträge: 1361
Registriert: 30.03.2012, 22:54

ich hatte fehler in den tabellen fuer das forum im log, die sind repariert... ausserdem war der server wohl mal an der ram-grenze, vielleicht hat das die fehler in den tabellen verursacht... habe die kiste mal durchgestartet und werde es beobachten...
gruss Nils (bohrsty)

Bild
Benutzeravatar
mic@
Vereinsmitglied
Vereinsmitglied
Beiträge: 6513
Registriert: 04.12.2009, 00:31

[quote="bohrsty"]ich hatte fehler in den tabellen fuer das forum im log, die sind repariert...[/quote]

Merci :supi:
Benutzeravatar
teiling88
Vereinsmitglied
Vereinsmitglied
Beiträge: 684
Registriert: 06.12.2015, 14:15

[quote="bohrsty"]
ich hatte fehler in den tabellen fuer das forum im log, die sind repariert... ausserdem war der server wohl mal an der ram-grenze, vielleicht hat das die fehler in den tabellen verursacht... habe die kiste mal durchgestartet und werde es beobachten...
[/quote]

Ich habe die letzten Tage die Datenbank mehrmals neustarten müssen. Kann es wieder der "alte" Fehler sein?
Antworten